Adobe has release, the January 12th 2016, during his January Patch Tuesday, one Adobe Acrobat and Reader security bulletin dealing with 17 vulnerabilities. This security bulletin has a Critical severity rating.

APSB16-02 is concerning:

  • Acrobat DC 15.009.20077 and earlier versions on Windows and Macintosh
  • Acrobat Reader DC 15.009.20077 and earlier versions on Windows and Macintosh
  • Acrobat DC 15.006.30097 and earlier versions on Windows and Macintosh
  • Acrobat Reader DC 15.006.30097 and earlier versions on Windows and Macintosh
  • Acrobat XI 11.0.13 and earlier versions on Windows and Macintosh
  • Reader XI 11.0.13 and earlier versions on Windows and Macintosh